
<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:og="http://opengraphprotocol.org/schema/">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<title>Tuntunan Salat Hajat Bila Kita Punya Keinginan Dikabulkan oleh Allah SWT - Ramadan Tempo.co</title>
<link rel="original-source" href="https://ramadan.tempo.co/read/1440026/tuntunan-salat-hajat-bila-kita-punya-keinginan-dikabulkan-oleh-allah-swt" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<!-- <meta http-equiv="refresh" content="900"> -->
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />
<!-- WARNING: for iOS 7, remove the width=device-width and height=device-height attributes. See https://issues.apache.org/jira/browse/CB-4323 -->
<meta name="language" content="id" />
<link rel="canonical" href="https://ramadan.tempo.co/read/1440026/tuntunan-salat-hajat-bila-kita-punya-keinginan-dikabulkan-oleh-allah-swt" />
<link rel="publisher" href="https://plus.google.com/109335234362909335582"/>
<meta name="title" content=">Ramadan - Ramadan Tempo.co"/>
<meta name="description" content="Selain berdoa dan berikhtiar, salat hajat adalah salah satu upaya agar Allah SWT mengabulkan keinginan kita. " />
<meta name="keywords" content="salat hajat, salat, hajat, Keinginan , Allah SWT, Rasulullah">
<meta name="author" content="Iqbal Muhtarom">
<meta content="all" name="robots"/>
<meta content="index, follow" name="robots"/>
<meta content="index, follow" name="yahoobot"/>

<meta property="fb:app_id" content="332404380172618" />
<meta property="fb:pages" content="160355148441">
<meta property="og:locale" content="id_ID" />
<!-- iklan 0 =  -  -  --><!-- iklan 0 -->

<link rel="image_src" href="https://statik.tempo.co?id=1000183&width=650"/>
<meta property="og:type" content="article" />
<meta property="og:url" content="https://ramadan.tempo.co/read/1440026/tuntunan-salat-hajat-bila-kita-punya-keinginan-dikabulkan-oleh-allah-swt" />
<meta property="og:title" content="Tuntunan Salat Hajat Bila Kita Punya Keinginan Dikabulkan oleh Allah SWT " />
<meta property="og:image" content="https://statik.tempo.co?id=1000183&width=650" />
<meta property="og:site_name" content="Tempo"/>
<meta property="og:description" content="Selain berdoa dan berikhtiar, salat hajat adalah salah satu upaya agar Allah SWT mengabulkan keinginan kita. " />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@tempodotco">
<meta name="twitter:title" content="Tuntunan Salat Hajat Bila Kita Punya Keinginan Dikabulkan oleh Allah SWT ">
<meta name="twitter:description" content="Selain berdoa dan berikhtiar, salat hajat adalah salah satu upaya agar Allah SWT mengabulkan keinginan kita. ">
<meta name="twitter:image:src" content="https://statik.tempo.co?id=1000183&width=650">

<meta name="adx:sections" content="ramadan" />

<link rel="stylesheet" href="https://ramadan.tempo.co/aramadan/css/base.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://ramadan.tempo.co/aramadan/css/datepicker.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://ramadan.tempo.co/aramadan/css/slider.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://ramadan.tempo.co/aramadan/css/font-awesome.css" type="text/css" media="screen" />
<link rel="stylesheet" href="https://ramadan.tempo.co/aramadan/css/mobile.css?rand=20200420" type="text/css" media="screen" />
<link rel="shortcut icon" href="https://ramadan.tempo.co/aramadan/favicon.ico" type="image/x-icon" >
<link href="https://fonts.googleapis.com/css?family=Montserrat:100,200,300,400,500,600,700,800,900&display=swap" rel="stylesheet">


<meta name="google-site-verification" content="M2xcdJ5TZd5mAsle_IY5qEv42TAd08Jkheo4-7tovx4" />

<!-- GA -->
<script>
	/* (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-23817453-1', 'auto');
	ga('send', 'pageview'); */

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-23817453-1', 'auto', {'allowAnchor': true});
	ga('set', {
			page: '/'
	});

	ga('send', 'pageview', {
			hitType: 'pageview',
			page: location.pathname + location.search + location.hash
	});

</script>


<!-- Alexa -->
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"yIXbf1a0Ix00UK", domain:"tempo.co",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>


<script src="https://tags.crwdcntrl.net/c/14094/cc_af.js"></script>
<!-- End MMP - DMP Moat Analytics -->

<!-- Start GPT Tag -->
<script async src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script>
    window.googletag = window.googletag || {cmd: []};
</script>
<script>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</script>
<!-- End GPT Tag -->



<script>
  /* (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-23817453-1', 'auto');
  ga('send', 'pageview'); */

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-23817453-1', 'auto', {'allowAnchor': true});
	ga('set', {
		page: '/'
	});

	ga('send', 'pageview', {
		hitType: 'pageview',
		page: location.pathname + location.search + location.hash
	});

</script>

<script type="text/javascript">
_atrk_opts = { atrk_acct:"yIXbf1a0Ix00UK", domain:"tempo.co",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=yIXbf1a0Ix00UK" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Pubmatic Header Bidding Load After GPT Tag -->


<!-- Taboola Header -->
<script type="text/javascript">
              window._taboola = window._taboola || [];
              _taboola.push({article:'auto'});
              !function (e, f, u, i) {
                if (!document.getElementById(i)){
                  e.async = 1;
                  e.src = u;
                  e.id = i;
                  f.parentNode.insertBefore(e, f);
                }
              }(document.createElement('script'),
              document.getElementsByTagName('script')[0],
              '//cdn.taboola.com/libtrc/tempo/loader.js',
              'tb_loader_script');
              if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
         </script>
<!-- End Taboola Header -->



</head>
<body>
<div class="block-all2" style="display:none;"></div>
<div class="box-search" style="display:none;">
	<form action="https://ramadan.tempo.co/search?revamp=1" method="get" id="text_cari">
	<input type="text" class="search" placeholder="search" name="q">
    <button class="search-btn centering"><i class="fa fa-arrow-right fa-lg cl-blue"></i></button>
	</form>
</div>
<header class="hide_mobile">
	<div class="header-inside">
		<div class="left-header"><img src="https://ramadan.tempo.co/aramadan/images/ornament.png"></div>
		<div class="right-header">
			<h1 class="logo"><img src="https://ramadan.tempo.co/aramadan/images/logo.png"></h1>
		</div>
	</div>
</header>
	<header class="br-white hide_desktop">
		<header class="hide_desktop">
	<a id="cd-logo" href="#" target="_blank"><img src="https://ramadan.tempo.co/aramadan/images/logo-mobile.png" alt="Homepage"></a>
	<a id="cd-search" href="#0" class="show-search"><i class="fa fa-search"></i></a>
	<a id="cd-menu-trigger" href="#0"><span class="cd-menu-icon"></span></a>
</header>
	</header> <!-- end header -->
<nav id="cd-lateral-nav" class="hide_desktop">

<ul class="cd-navigation">
<li><a href="https://ramadan.tempo.co" class="fade selected">HOME</a></li>
<li><a href="https://ramadan.tempo.co/list-berita-ramadan" class="fade">BERITA</a></li>
<li><a href="https://ramadan.tempo.co/foto-ramadan" class="fade">FOTO</a></li>
<li><a href="https://ramadan.tempo.co/video-ramadan" class="fade">VIDEO</a></li>
<li><a href="https://ramadan.tempo.co/imsak-ramadan" class="fade">JADWAL IMSAK</a></li>
<li><a href="https://ramadan.tempo.co/indeks" class="fade">INDEKS</a></li>
</ul> <!-- cd-navigation -->
</nav>

<main class="cd-main-content">
	<div class="container">
		<div class="container-col">
			<div class="overflow" data-sticky_parent>

				<div class="main-left hide_mobile">
  <!-- <img src="https://ramadan.tempo.co/aramadan/images/120600.jpg"> -->
  <div id='skinad' style="text-align: center;">
    <script>
      googletag.cmd.push(function() { googletag.display('skinad'); });
    </script>
  </div>
</div> <!-- end main left -->

				<div class="main-center">

					<div class="box-main-menu hide_mobile">
  <ul class="main-menu">
    <li><a href="https://ramadan.tempo.co" class="fade ">HOME</a></li>
    <li><a href="https://ramadan.tempo.co/list-berita-ramadan" class="fade ">Berita</a></li>
    <li><a href="https://ramadan.tempo.co/foto-ramadan" class="fade ">Foto</a></li>
    <li><a href="https://ramadan.tempo.co/video-ramadan" class="fade ">Video</a></li>
    <li><a href="https://ramadan.tempo.co/imsak-ramadan" class="fade ">Jadwal Imsak</a></li>
    <li><a href="https://ramadan.tempo.co/indeks" class="fade ">Indeks</a></li>
    <li>
      <div class="mini-search">
        <form action="https://ramadan.tempo.co/search?revamp=1" method="get" id="text_cari">
          <input type="text" class="mini-input" placeholder="search..." name="q">
          <button class="mini-button"><i class="fa fa-search"></i></button>
        </form>
      </div>
    </li>
  </ul>
</div>

					<div class="blockbox p10 centering">
  <!-- <img src="https://ramadan.tempo.co/aramadan/images/97090.jpg"> -->
  <div id='Leaderboard_1' style="text-align: center;">
    <script>
      googletag.cmd.push(function() { googletag.display('Leaderboard_1'); });
    </script>
  </div>
</div>

					<div class="container-col">

          <div class="overflow" data-sticky_parent>
					<div class="main-center-left artikel">

          <div class="hide_desktop padding-left-sm padding-right-sm padding-bottom-sm" style="border-bottom:1px solid #eee;">
<div class="box-title-kanal top" style="flex-direction: column; align-items: flex-start;">
  <h2 class="title-kanal margin-top-ss">JADWAL IMSAK DKI JAKARTA</h2>
  <p class="margin-no cl-green2 padding-bottom-ss" style="line-height: 16px;">
    <small><strong>Senin, 8 Maret 2021  </strong></small>
  </p>
  <div class="more-kanal"><a href="https://ramadan.tempo.co/imsak-ramadan" class="fade"><i class="fa fa-arrow-circle-o-right fa-2x"></i></a></div>
</div>
<div class="blockbox p15 margin-bottom-sm">
  <a href="https://ramadan.tempo.co/imsak-ramadan" class="fade cl-black2">
  <ul class="row-list row6 pad5">
        <li>
      <div class="card-jadwal">
        <div class="square"><div class="square-img"><img src="https://ramadan.tempo.co/aramadan/images/icon-imsak.png"></div></div>
        <div class="text-card">
          <h5 class="title t-center">IMSAK<br></h5>
        </div>
      </div>
    </li>
    <li>
      <div class="card-jadwal">
        <div class="square"><div class="square-img"><img src="https://ramadan.tempo.co/aramadan/images/icon-subuh.png"></div></div>
        <div class="text-card">
          <h5 class="title t-center">SUBUH<br></h5>
        </div>
      </div>
    </li>
    <li>
      <div class="card-jadwal">
        <div class="square"><div class="square-img"><img src="https://ramadan.tempo.co/aramadan/images/icon-zuhur.png"></div></div>
        <div class="text-card">
          <h5 class="title t-center">ZUHUR<br></h5>
        </div>
      </div>
    </li>
    <li>
      <div class="card-jadwal">
        <div class="square"><div class="square-img"><img src="https://ramadan.tempo.co/aramadan/images/icon-asar.png"></div></div>
        <div class="text-card">
          <h5 class="title t-center">ASAR<br></h5>
        </div>
      </div>
    </li>
    <li>
      <div class="card-jadwal">
        <div class="square"><div class="square-img"><img src="https://ramadan.tempo.co/aramadan/images/icon-maghrib.png"></div></div>
        <div class="text-card">
          <h5 class="title t-center">Magrib<br></h5>
        </div>
      </div>
    </li>
    <li>
      <div class="card-jadwal">
        <div class="square"><div class="square-img"><img src="https://ramadan.tempo.co/aramadan/images/icon-isya.png"></div></div>
        <div class="text-card">
          <h5 class="title t-center">ISYA<br></h5>
        </div>
      </div>
    </li>
  </ul>
            </a>
</div>
</div>

					<article class="detail-artikel">
            <div class="breadcrumbs">
              <ul class="sitemap">
                <li><a href="https://www.tempo.co/" class="fade">Tempo.co</a></li>
                <li><a href="https://ramadan.tempo.co/" class="fade">Ramadan</a></li>
                <!-- <li><a href="#" class="fade">Tuntunan Salat Hajat Bila Kita Punya Keinginan Dikabulkan oleh Allah SWT </a></li> -->
              </ul>
            </div>
            <div class="box-title-detail">
            <h1 class="title">Tuntunan Salat Hajat Bila Kita Punya Keinginan Dikabulkan oleh Allah SWT </h1>
            <h4 class="date cl-green margin-bottom-no">Senin, 8 Maret 2021 13:49 WIB</h4>
            </div>
						<div id="share_detail">
              <div class="box-share sharebox">
              <ul class="share small">
                  <!-- <li><a class="fade bg-black2 cl-white margin-top-no" style="height:auto; padding:10px;justify-content:center;"><span class="padding-no t-center"><strong>BAGIKAN</strong></span></a></li>
                  <li><a href="#" class="fade bg-twitter cl-white"><i class="fa fa-twitter"></i></a></li>
                  <li><a href="#" class="fade bg-facebook cl-white"><i class="fa fa-facebook"></i></a></li>
                  <li><a href="#" class="fade bg-whatsapp cl-white"><i class="fa fa-whatsapp"></i></a></li>
                  <li><a href="#" class="fade bg-line cl-white"><i class="fa fa-comment-o"></i></a></li> -->
                  <!-- Go to www.addthis.com/dashboard to customize your tools -->
					        <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5e13006d6eecacfc"></script>

					        <!-- Go to www.addthis.com/dashboard to customize your tools -->
					        <div class="addthis_inline_share_toolbox"></div>
              </ul>
              </div>
						</div>

            <figure class="box-foto-detail">
              <div class="foto-detail"><img src="https://statik.tempo.co/data/2021/02/13/id_1000183/1000183_720.jpg"></div>
                <figcaption class="caption">Salat berjamaah di Masjid Babah Alun Desari yang terletak di Kecamatan Cilandak, Jakarta Selatan, Jumat, 12 Februari 2021. ANTARA/Laily Rahmawaty</figcaption>
            </figure>

            <div class="detail-in">
              <p><span style="color: #666666;" color="#666666"><b>TEMPO.CO</b></span>, <span style="color: #666666;" color="#666666"><b>Jakarta</b></span> - Salat menjadi salah satu kewajiban bagi umat Islam. Tertuang jelas dalam rukun islam yang kedua. <a href="https://www.tempo.co/tag/salat" target="_blank" rel="noopener">Salat</a> terbagi pula atas salat wajib dan sunnah. Seperti namanya, salat sunnah memiliki hukum sunnah. Bila dilakukan, akan mendapat pahla. Sedangkan bila ditinggalkan, tidak akan mendapat dosa.</p><p>Salah satu salat sunnah yang dapat dilakukan yakni salat hajat. Salat ini biasa dilakukan ketika seorang umat Islam hendak meminta sesuatu atau mengerjakan sesuatu. Salat dilakukan dengan harapan keinginannya dikabulkan, atau sesuatu yang hendak dikerjakan mendapat kelancaran.</p><p>Terkait salat satu ini, Rasulullah SAW pernah bersabda, yang artinya:</p><!--Ads-->
									              <div id='inarticle'>
									                  <script>
									                  googletag.cmd.push(function() { googletag.display('inarticle'); });
									                  </script>
									              </div><div id="full"></div><p>&ldquo;Siapa yang berwudu dan sempurna wudunya, kemudian salat dua rakaat (salat hajat) dan sempurna rakaatnya, maka Allah berikan apa yang ia pinta cepat atau lambat.&rdquo; (HR. Ahmad)</p><p>Untuk waktu pelaksanaannya, tidak ada larangan. Kecuali pada waktu-waktu tertentu yang dilarang untuk salat hajat. Seperti usai salat subuh hingga terbit matahari dan usai salat asar hingga terbenam matahari. Namun, waktu terbaik yang dianjurkan untuk melakukam salat ini adalah malam hari. Terutama pada sepertiga bagian terakhir malam hari.</p><p>Berikut tata cara melaksanakan salat hajat:</p><p><strong>1. Membaca Niat Salat Hajat</strong></p><p>Sebelum menunaikan salat, tentu ada niat yang harus dilafadzkan. Berikut niat salat hajat:</p><p>&ldquo;<em>Ushallii sunnatal haajati rak&rsquo;ataini lillaahi ta&rsquo;aala</em>.&rdquo;</p><p>Yang artinya: &ldquo;Aku berniat salat sunnah hajat, dua rakaat karena Allah ta&rsquo;ala.&rdquo;</p><p><strong>2. Takbiratul Ihram</strong></p><p>Saat takbir, disunnahkan mengangkat kedua tangan. Untuk laki-laki, posisi tangan berada di atas pundak dan jari-jari agak direnggangkan. Ujung jari-jari diluruskan dengan bagian atas daun telinga. Terakhir, harus menghadap ke arah kiblat.</p><p><strong>3. Membaca Doa Iftitah dan Surah Al-fatihah</strong></p><p>Doa iftitah berbunyi: &ldquo;<em>Allaahu Akbar kabiira, walhamdu lillaahi katsiira, wasubhaanallaahi bukratawwa ashiila. wajjahtu wajhiya lilladzii fatharassamaawaati wal ardha haniifam muslimaw wamaa anaa minal musyrikiin. Inna shalaatii wanusukii wamahyaaya wamamaatii lillaahi Rabbil &lsquo;aalamiina. Laa syariikalahu wa bidzaalika umirtu wa anaa minal muslimiin</em>.&rdquo;</p><p>Setelah itu, dilanjutkan dengan membaca surah Al-Fatihah.</p><p><strong>4. Membaca Surah Pendek</strong></p><p>Membaca surah pendek di Al-Qur&rsquo;an sebanyak 3 kali. Tetapi, lebih dianjurkan untuk membaca surah Al-Kafirun atau Al-Ikhlas.</p><p><strong>5. Rukuk dengan Tuma&rsquo;ninah</strong></p><p>Membaca tasbih sebanyak tiga kali, yang bunyinya:</p><p>&ldquo;<em>Subhaana rabbiyal 'adziimi wabihamdih</em>.&rdquo;</p><p><strong>6. I&rsquo;tidal dengan Tuma&rsquo;ninah</strong></p><p>Setelah rukuk, lalu bangkit dan tegak. Angkat kedua tangan setinggi telinga bagi laki-laki, kemudian setinggi dada bagi perempuan. Berikut bacaannya: &ldquo;Sami'allaahu liman hamidah.&rdquo;</p><p>Setelah tegak, lafadzkan: &ldquo;<em>Rabbanaa lakal hamdu mil us samawaati wamil ul ardhi wamil u maa syi'ta min syain ba'du</em>.&rdquo;</p><p><strong>7. Sujud dengan Tuma&rsquo;ninah</strong></p><p>Sujud dilakukan dengan dahi menyentuh lantai sembari membaca tasbih sebanyak tiga kali. Yang bunyinya: <em>&ldquo;Subhana rabbiyal a&rsquo;la wa bi hamdih</em>.&rdquo;</p><p><strong>8. Duduk di antara dua sujud dengan tuma&rsquo;ninah</strong></p><p>Duduk dan lafadzkan: &ldquo;<em>Rabbighfirlii warhamnii wajburnii warfa'nii warzuqnii wahdinii wa'aafinii wa'fu 'annii.&rdquo;</em></p><p><strong>9. Sujud Kedua dengan Tuma&rsquo;ninah</strong></p><p>Sujud dilakukan dengan cara yang sama seperti sujud sebelumnya.</p><p><strong>10. Melakukan Rakaat Kedua</strong></p><p>Untuk rakaat kedua, tata caranya sama dengan rakaat pertama. Namun, dianjurkan untuk membaca ayat kursi pada rakaat kedua.</p><p><strong>11. Salam</strong></p><p>Setelah rakaat kedua selesai dilaksanakan, akhirilah dengan salam. Tetapi bila ingin melanjutkan, bisa kembali berdiri setelah salam.</p><p>Usai mengucap salam, ada beberapa doa dan tasbih yang sebaiknya dibaca.</p><p>1.<em>&ldquo;Subhahanallah walhamdulillah walaailaaha illallah waallahu akbar walaa haula wa quwwata illaa billahil &lsquo;aliiyil &lsquo;adzim.&rdquo;</em></p><p>2.<em>&ldquo;Allahumma shalli &lsquo;alaa sayyidina Muhammad wa &lsquo;alaa ali sayyidina Muhammad.&rdquo;</em></p><p>Masing-masing dibaca sebanyak 10 kali.</p><p>Terakhir, usai <a href="https://seleb.tempo.co/read/1423257/selain-jaga-salat-ini-pesan-utama-syekh-ali-jaber-kepada-putra-sulung" target="_blank" rel="noopener">salat</a> hajat, bacalah doa keselamatan dunia dan akhirat: <em>&ldquo;Rabbanaa aatinaa fidunyaa hasanah wa fil&rsquo;akhirati hasanah wa qinaa &lsquo;adzaaban nar.&rdquo;</em></p><p>ANNISA FEBIOLA</p><p>Baca juga: <a href="https://seleb.tempo.co/read/1404340/dj-katty-butterfly-salat-putrinya-mengamati-dan-coba-tirukan-ibunya" target="_blank" rel="noopener">DJ Katty Butterfly Salat, Putrinya Mengamati dan Coba Tirukan Ibunya</a></p>							<!-- <ul class="pagging">
								<li><a href="#" class="fade">1</a></li>
								<li><a href="#" class="fade">2</a></li>
								<li class="select"><a href="#" class="fade">3</a></li>
								<li><a href="#" class="fade">4</a></li>
								<li><a href="#" class="fade">5</a></li>
							</ul> -->
            </div>

							<div id="tags-detail">
								<ul class="tags">
                                    <li>
                  <a href ="https://www.tempo.co/tag/salat-hajat" class="fade" itemprop="keywords" class="salat-hajat">salat hajat</a>                  </li>
									<!-- <li><a href="#" class="fade">Ramadan 2020</a></li>
									<li><a href="#" class="fade">Kuliner</a></li>
									<li><a href="#" class="fade">Jalur Mudik</a></li>
									<li><a href="#" class="fade">Lebaran 2020</a></li> -->
                                  <li>
                  <a href ="https://www.tempo.co/tag/salat" class="fade" itemprop="keywords" class="salat">salat</a>                  </li>
									<!-- <li><a href="#" class="fade">Ramadan 2020</a></li>
									<li><a href="#" class="fade">Kuliner</a></li>
									<li><a href="#" class="fade">Jalur Mudik</a></li>
									<li><a href="#" class="fade">Lebaran 2020</a></li> -->
                                  <li>
                  <a href ="https://www.tempo.co/tag/hajat" class="fade" itemprop="keywords" class="hajat">hajat</a>                  </li>
									<!-- <li><a href="#" class="fade">Ramadan 2020</a></li>
									<li><a href="#" class="fade">Kuliner</a></li>
									<li><a href="#" class="fade">Jalur Mudik</a></li>
									<li><a href="#" class="fade">Lebaran 2020</a></li> -->
                                  <li>
                  <a href ="https://www.tempo.co/tag/keinginan" class="fade" itemprop="keywords" class="keinginan">Keinginan </a>                  </li>
									<!-- <li><a href="#" class="fade">Ramadan 2020</a></li>
									<li><a href="#" class="fade">Kuliner</a></li>
									<li><a href="#" class="fade">Jalur Mudik</a></li>
									<li><a href="#" class="fade">Lebaran 2020</a></li> -->
                                  <li>
                  <a href ="https://www.tempo.co/tag/allah-swt" class="fade" itemprop="keywords" class="allah-swt">Allah SWT</a>                  </li>
									<!-- <li><a href="#" class="fade">Ramadan 2020</a></li>
									<li><a href="#" class="fade">Kuliner</a></li>
									<li><a href="#" class="fade">Jalur Mudik</a></li>
									<li><a href="#" class="fade">Lebaran 2020</a></li> -->
                                  <li>
                  <a href ="https://www.tempo.co/tag/rasulullah" class="fade" itemprop="keywords" class="rasulullah">Rasulullah</a>                  </li>
									<!-- <li><a href="#" class="fade">Ramadan 2020</a></li>
									<li><a href="#" class="fade">Kuliner</a></li>
									<li><a href="#" class="fade">Jalur Mudik</a></li>
									<li><a href="#" class="fade">Lebaran 2020</a></li> -->
                								</ul>
							</div>
							<div class="blockbox p10 centering">
  <!-- <img src="https://ramadan.tempo.co/aramadan/images/97090.jpg"> -->
  <div id='Leaderboard_2' style="text-align: center;">
    <script>
      googletag.cmd.push(function() { googletag.display('Leaderboard_2'); });
    </script>
  </div>
</div>

							<!-- Begin Dable article_bottom / For inquiries, visit http://dable.io -->
							 <div id="dablewidget_KoEYJ8oB" data-widget_id="KoEYJ8oB">
							 <script>
							 (function(d,a,b,l,e,_) {
							 if(d[b]&&d[b].q)return;d[b]=function(){(d[b].q=d[b].q||[]).push(arguments)};e=a.createElement(l);
							 e.async=1;e.charset='utf-8';e.src='//static.dable.io/dist/plugin.min.js';
							 _=a.getElementsByTagName(l)[0];_.parentNode.insertBefore(e,_);
							 })(window,document,'dable','script');
							 dable('setService', 'tempo.co');
							 dable('sendLogOnce');
							 dable('renderWidget', 'dablewidget_KoEYJ8oB');
							 </script>
							 </div>
						 <!-- End article_bottom / For inquiries, visit http://dable.io -->
						 <p>&nbsp;</p>

							<!-- MGID Composite Start -->
							<div id="M534386ScriptRootC809453">
							</div>
							<script src="https://jsc.mgid.com/t/e/tempo.co.809453.js" async></script>
							<!-- Composite End -->

							<p>&nbsp;</p>

							<!-- Taboola Body -->
              <div id="taboola-below-article-thumbnails"></div>
              <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                  mode: 'alternating-thumbnails-a',
                  container: 'taboola-below-article-thumbnails',
                  placement: 'Below Article Thumbnails',
                  target_type: 'mix'
                });
              </script>
            <!-- End Taboola Body -->




            </article>

						<div id="komentar">
							<div class="box-title-kanal">
								<h2 class="title-kanal">KOMENTAR</h2>
							</div>
							<div class="blockbox p15 komentar_mobile">
                <div id="comments" class="comments">
  <div class="fb-comments" data-href="https://ramadan.tempo.co/read/1440026/tuntunan-salat-hajat-bila-kita-punya-keinginan-dikabulkan-oleh-allah-swt" data-numposts="5" data-width="100%"></div>
</div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9&appId=332404380172618";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
							</div>
						</div>

            <div id="terkait">
  <div class="box-title-kanal">
    <h2 class="title-kanal">BERITA TERKAIT</h2>
  </div>
  <div class="blockbox p15">
    <ul class="row-list row3 pad5 bterkait">
            <li>
      <div class="card-box small">
        <a href="https://ramadan.tempo.co/read/1439543/solusi-waktu-tadarus-alquran-untuk-yang-sibuk-bekerja" class="fade">
        <div class="img-card">
          <img src="https://statik.tempo.co/data/2017/06/03/id_612562/612562_400.jpg">
        </div>
        <div class="text-card">
        <h3 class="title">Solusi Waktu Tadarus Alquran Untuk yang Sibuk Bekerja</h3>
        </div>
        </a>
      </div>
      </li>
          <li>
      <div class="card-box small">
        <a href="https://ramadan.tempo.co/read/1439494/rajin-tadarus-alquran-ini-5-manfaatnya" class="fade">
        <div class="img-card">
          <img src="https://statik.tempo.co/data/2017/06/03/id_612557/612557_400.jpg">
        </div>
        <div class="text-card">
        <h3 class="title">Rajin Tadarus Alquran, Ini 5 Manfaatnya </h3>
        </div>
        </a>
      </div>
      </li>
          <li>
      <div class="card-box small">
        <a href="https://ramadan.tempo.co/read/1439492/tadarus-alquran-populer-selama-ramadan-bagaimana-melaksanakannya" class="fade">
        <div class="img-card">
          <img src="https://statik.tempo.co/data/2015/06/18/id_410987/410987_400.jpg">
        </div>
        <div class="text-card">
        <h3 class="title">Tadarus Alquran Populer Selama Ramadan, Bagaimana Melaksanakannya?</h3>
        </div>
        </a>
      </div>
      </li>
          <li>
      <div class="card-box small">
        <a href="https://ramadan.tempo.co/read/1438337/perubahan-iklim-dan-5-ajaran-rasulullah-saw-untuk-ramah-terhadap-alam" class="fade">
        <div class="img-card">
          <img src="https://statik.tempo.co/data/2019/10/11/id_879794/879794_400.jpg">
        </div>
        <div class="text-card">
        <h3 class="title">Perubahan Iklim dan 5 Ajaran Rasulullah SAW untuk Ramah Terhadap Alam</h3>
        </div>
        </a>
      </div>
      </li>
          <li>
      <div class="card-box small">
        <a href="https://ramadan.tempo.co/read/1437522/dua-doa-pagi-hari-agar-dijauhkan-dari-rasa-malas" class="fade">
        <div class="img-card">
          <img src="https://statik.tempo.co/data/2019/09/12/id_871847/871847_400.jpg">
        </div>
        <div class="text-card">
        <h3 class="title">Dua Doa Pagi Hari Agar Dijauhkan dari Rasa Malas</h3>
        </div>
        </a>
      </div>
      </li>
        </ul>
  </div>
</div>


					</div> <!-- end main center left -->


					<div class="main-center-right margin-bottom-sm">

          <div class="hide_mobile">
<div class="box-title-kanal top" style="flex-direction: column; align-items: flex-start;">
  <h2 class="title-kanal margin-top-ss">JADWAL IMSAK DKI JAKARTA</h2>
  <p class="margin-no cl-green2 padding-bottom-ss" style="line-height: 16px;">
    <small><strong>Senin, 8 Maret 2021  </strong></small>
  </p>
  <div class="more-kanal"><a href="https://ramadan.tempo.co/imsak-ramadan" class="fade"><i class="fa fa-arrow-circle-o-right fa-2x"></i></a></div>
</div>
<div class="blockbox p15 margin-bottom-sm">
  <a href="https://ramadan.tempo.co/imsak-ramadan" class="fade cl-black2">
  <ul class="row-list row6 pad5">
        <li>
      <div class="card-jadwal">
        <div class="square"><div class="square-img"><img src="https://ramadan.tempo.co/aramadan/images/icon-imsak.png"></div></div>
        <div class="text-card">
          <h5 class="title t-center">IMSAK<br></h5>
        </div>
      </div>
    </li>
    <li>
      <div class="card-jadwal">
        <div class="square"><div class="square-img"><img src="https://ramadan.tempo.co/aramadan/images/icon-subuh.png"></div></div>
        <div class="text-card">
          <h5 class="title t-center">SUBUH<br></h5>
        </div>
      </div>
    </li>
    <li>
      <div class="card-jadwal">
        <div class="square"><div class="square-img"><img src="https://ramadan.tempo.co/aramadan/images/icon-zuhur.png"></div></div>
        <div class="text-card">
          <h5 class="title t-center">ZUHUR<br></h5>
        </div>
      </div>
    </li>
    <li>
      <div class="card-jadwal">
        <div class="square"><div class="square-img"><img src="https://ramadan.tempo.co/aramadan/images/icon-asar.png"></div></div>
        <div class="text-card">
          <h5 class="title t-center">ASAR<br></h5>
        </div>
      </div>
    </li>
    <li>
      <div class="card-jadwal">
        <div class="square"><div class="square-img"><img src="https://ramadan.tempo.co/aramadan/images/icon-maghrib.png"></div></div>
        <div class="text-card">
          <h5 class="title t-center">Magrib<br></h5>
        </div>
      </div>
    </li>
    <li>
      <div class="card-jadwal">
        <div class="square"><div class="square-img"><img src="https://ramadan.tempo.co/aramadan/images/icon-isya.png"></div></div>
        <div class="text-card">
          <h5 class="title t-center">ISYA<br></h5>
        </div>
      </div>
    </li>
  </ul>
            </a>
</div>
</div>

          <!-- 2 ads top -->
					<div class="blockbox p15 margin-bottom-sm">
  <!-- <div class="banner"><img src="https://ramadan.tempo.co/aramadan/images/300x250.jpg"></div> -->
  <div id='mr1' style="text-align: center;">
    <script>
      googletag.cmd.push(function() { googletag.display('mr1'); });
    </script>
  </div>
</div>


<div class="blockbox p15 margin-bottom-sm">
  <!-- <div class="banner"><img src="https://ramadan.tempo.co/aramadan/images/300x250.jpg"></div> -->
  <div id='mr2' style="text-align: center;">
    <script>
      googletag.cmd.push(function() { googletag.display('mr2'); });
    </script>
  </div>
</div>

          <div id="terpopuler">
<div class="box-title-kanal populer">
<h2 class="title-kanal">Terpopuler</h2>
</div>
<div class="blockbox p15 margin-bottom-no">
<ul class="row-list pad10 populer">
      <li>
          <a href="https://ramadan.tempo.co/read/1440026/tuntunan-salat-hajat-bila-kita-punya-keinginan-dikabulkan-oleh-allah-swt" class="fade">
                <div class="card-populer">
                    <div class="nomor">1</div>
                    <div class="text-card">
                        <h3 class="title">Tuntunan Salat Hajat Bila Kita Punya Keinginan Dikabulkan oleh Allah SWT </h3>
                    </div>
                </div>
            </a>
        </li>
      <li>
          <a href="https://ramadan.tempo.co/read/1440040/3-waktu-mustajab-untuk-berdoa-di-bulan-ramadan" class="fade">
                <div class="card-populer">
                    <div class="nomor">2</div>
                    <div class="text-card">
                        <h3 class="title">3 Waktu Mustajab untuk Berdoa di Bulan Ramadan </h3>
                    </div>
                </div>
            </a>
        </li>

</ul>
</div>
</div>

					</div> <!-- end main center right -->
					</div> <!-- end overflow -->
					</div> <!-- end container col -->
				</div> <!-- end main center -->

				<div class="main-right hide_mobile">
  <!-- <img src="https://ramadan.tempo.co/aramadan/images/120600.jpg"> -->
  <div id='skinad' style="text-align: center;">
    <script>
      googletag.cmd.push(function() { googletag.display('skinad'); });
    </script>
  </div>
</div> <!-- end main right -->

			</div>
		</div> <!-- end container col -->
	</div> <!-- end container -->
<footer class="footer-in">
	<div class="foot-logo"><a href="#" title="Tempo Ramadan"><img src="https://ramadan.tempo.co/aramadan/images/logo2.png" title="Tempo Ramadan" alt="Tempo Ramadan"></a></div>
    <ul class="foot-link">
    	<li><a href="https://www.tempo.co/" class="fade" target="_blank">TEMPO.CO</a></li>
    	<li><a href="https://majalah.tempo.co" class="fade" target="_blank">Majalah Tempo</a></li>
        <li><a href="https://magz.tempo.co" class="fade" target="_blank">Majalah Tempo English</a></li>
        <li><a href="https://koran.tempo.co" class="fade" target="_blank">Koran Tempo</a></li>
        <li><a href="http://tempo-institute.org/" class="fade" target="_blank">Tempo Institute</a></li>
        <li><a href="https://indonesiana.id" class="fade" target="_blank">Indonesiana</a></li>
        <li><a href="https://store.tempo.co" class="fade" target="_blank">Tempo Store</a></li>
        <li><a href="https://en.tempo.co" class="fade" target="_blank">Tempo English</a></li>
    </ul>
    <ul class="sosmed">
    	<li><a href="https://www.facebook.com/TempoMedia/" class="fade"><i class="fa fa-facebook fa-lg"></i></a></li>
        <li><a href="https://twitter.com/tempodotco" class="fade"><i class="fa fa-twitter fa-lg"></i></a></li>
        <!-- <li><a href="#" class="fade"><i class="fa fa-google-plus fa-lg"></i></a></li> -->
        <li><a href="https://www.instagram.com/tempodotco/" class="fade"><i class="fa fa-instagram fa-lg"></i></a></li>
        <li><a href="https://www.youtube.com/user/tempodotco" class="fade"><i class="fa fa-youtube fa-lg"></i></a></li>
    </ul>
    <p class="copy t-center white">&copy 2020 PT. Info Media Digital, All right reserved</p>
</footer><div class="scrollup fade" style="display: none;"><i class="fa fa-angle-up fa-2x" aria-hidden="true"></i></div>
</main>
<script src="https://ramadan.tempo.co/aramadan/js/jquery-3.1.1.min.js"></script>
<script src="https://ramadan.tempo.co/aramadan/js/slider.js"></script>
<script src="https://ramadan.tempo.co/aramadan/js/main.js"></script>
<script src="https://ramadan.tempo.co/aramadan/js/all.js"></script>
<script src="https://ramadan.tempo.co/aramadan/js/fix.js"></script>
<script src="https://ramadan.tempo.co/aramadan/js/fixmain.js"></script>
<script src="https://ramadan.tempo.co/aramadan/js/datepicker.js"></script>
<script>
$(document).ready(function() {
$('.slider-main').slick({
  slidesToShow:1,
  slidesToScroll:1,
  arrows: true,
  autoplay: true,
  centerMode: true,
  fade: false,
  dots: false,
  centerPadding: '0',
  responsive: [
	{
	breakpoint: 800,
	settings: {
			dots: true,
			arrows: false,
			}
	}
]

});
 $('.slider-show').slick({
  slidesToShow:3,
  slidesToScroll:3,
  arrows: true,
  autoplay: true,
  centerMode: true,
  fade: false,
  dots: false,
  centerPadding: '0',
  responsive: [
	{
	breakpoint: 800,
	settings: {
			slidesToShow:1,
			slidesToScroll:1,
			dots: false,
			arrows: true,
		    fade: false,
		    adaptiveHeight: false,
		    centerPadding: '55px',
			}
	}
]

});
});
</script>
<script>
var $status = $('.pagingInfo');
    var $slickElement = $('.galeri-slider');
    $slickElement.on('init reInit afterChange', function (event, slick, currentSlide, nextSlide) {
        //currentSlide is undefined on init -- set it to 0 in this case (currentSlide is 0 based)
        var i = (currentSlide ? currentSlide : 0) + 1;
        $status.text(i + '/' + slick.slideCount);
    });

    $slickElement.slick({
		arrows:true,
		dots:false,
		variableWidth:false,
		centerMode: false,
		autoplay: false,
		slidesToShow:1,
		slidesToScroll:1,
		centerPadding: '0',
		autoplaySpeed: 3000,
		speed:500,
		adaptiveHeight: true,
		responsive: [
			{
			  breakpoint: 768,
			  settings: {
			  			}
			}
		]
    });
</script>
<!-- <script>
  $(function() {
	$(".main-left").stick_in_parent({offset_top:0});
	$(".main-right").stick_in_parent({offset_top:0});
	$(".main-center-right").stick_in_parent({offset_top:65});
	$(".box-main-menu").stick_in_parent({offset_top:0});
});
</script> -->
<script>
    $(function() {
      $('[data-toggle="datepicker"]').datepicker({
        autoHide: true,
        zIndex: 2048,
				autoPick: false,
      });
    });
  </script>

	<!-- <script type="text/javascript">
	$('input#tanggal').on('change', function(e) {
		e.preventDefault();
		var tanggal = $('#tanggal').val();
		console.log('tes : '+tanggal);
		window.location = "https://ramadan.tempo.co/indeks/"+ tanggal;
	});
	</script> -->

	<script>
	 $(function($) {
		 $("#godate").click(function(){
			 var kanal = $("#kanal").val();
			 var tgl = $("#tanggal").val();
			 var datego = tgl + "/" + kanal;
				// alert(datego);
			 if(tgl != ''){
			 	document.location.href = "https://ramadan.tempo.co/indeks/" + datego ;
			}else{
				document.location.href = "https://ramadan.tempo.co/indeks/";
			}
		 });

	 })
 </script>

 <!-- Taboola Footer -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<!-- End Taboola Footer -->

</body>
</body>
</html>
